This incident has been fully resolved by our service provider and roleplay start and response times are back to normal. Thank you for your patience.
Posted Sep 02, 2026 - 23:02 UTC
Monitoring
Our provider has applied mitigations, and we are monitoring the results.
Posted Sep 02, 2026 - 22:19 UTC
Identified
We are currently experiencing intermittent delays both when starting roleplays and during them. Starting a roleplay may take some time, and once it's running, the AI may occasionally take longer than expected to respond. We are working with our service provider to resolve the issue, and we apologize for the inconvenience.