Site instability - Roleplay

Incident Report for Yoodli

Resolved

We have fully resolved the service outage. We apologize again for any inconvenience this has caused.
Posted Apr 16, 2025 - 21:37 UTC

Monitoring

We have resolved the service outage and Yoodli is again available. We are continuing to actively monitor our services to ensure they remain responsive and the issue remains resolved.
Posted Apr 16, 2025 - 20:02 UTC

Update

We are continuing to investigate this issue.
Posted Apr 16, 2025 - 19:59 UTC

Investigating

We are currently experiencing a full site outage. We're working on fixing this right away

What does this mean: Yoodli is not currently available
Posted Apr 16, 2025 - 19:53 UTC
This incident affected: Website and Live feedback.