We have confirmed that the issue that was causing roleplay instability has been resolved and Yoodli is fully up and running. We apologize again for any inconvenience this has caused.
Posted Nov 05, 2025 - 00:19 UTC
Monitoring
We have mitigated the issue that was causing roleplay instability. We are continuing to monitor our services to ensure the issue is fully resolved.
Posted Nov 04, 2025 - 16:43 UTC
Investigating
We are currently experiencing instability in our roleplay service. We apologize for the inconvenience and are currently working to resolve the issue.
What does this mean: While roleplay in Yoodli, you may see the AI occasionally fail to respond, or respond with text only