Site instability - Roleplay

Incident Report for Yoodli

Resolved

We have confirmed that the issue with roleplays has been fully resolved. We apologize again for this issue.
Posted Mar 31, 2025 - 18:33 UTC

Monitoring

We have resolved the issue that was causing issues with roleplays and have re-enabled our AI voice feature. We are continuing to monitor our services to ensure the issue is fully resolved.
Posted Mar 31, 2025 - 18:05 UTC

Identified

We have identified the issue to be tied to our AI voice feature and have disabled AI voices.

What does this mean: While using Yoodli, the AI will temporarily not speak aloud.
Posted Mar 31, 2025 - 17:50 UTC

Investigating

We are currently having issues with roleplays. We apologize for the inconvenience and are urgently working on resolve the issue.

What does this mean: While using Yoodli, you may run into errors while roleplaying
Posted Mar 31, 2025 - 17:35 UTC
This incident affected: Website and Live feedback.