Occasional delays in AI responses

Incident Report for Yoodli

Resolved

The service provider has resolved the issues with delays in AI responses. We apologize for the inconvenience.
Posted May 14, 2026 - 17:20 UTC

Monitoring

We have implemented a mitigation to our service provider issue and are continuing to monitor performance and work towards a full resolution to this issue.
Posted May 11, 2026 - 07:42 UTC

Update

We are continuing to experience occasional delays in the AI responding during roleplays. We have root caused this to be a service provider issue and are working with them for a resolution or mitigation. We apologize for the inconvenience and are continuing to work to resolve the issue.

What does this mean: While roleplaying, the AI may occasionally take much longer than expected to respond
Posted May 10, 2026 - 02:42 UTC

Identified

We are currently experiencing occasional delays in the AI responding during roleplays. We apologize for the inconvenience and are currently working on resolving the issue.

What does this mean: While roleplaying, the AI may occasionally take much longer than expected to respond
Posted May 09, 2026 - 16:28 UTC
This incident affected: Roleplay.